求开盘价小于5 10 20日均线,收盘价大于5 10 20日均线的股票公式公式

2024-06-15 18:24

1. 求开盘价小于5 10 20日均线,收盘价大于5 10 20日均线的股票公式公式

5.10.20日均线在最近5日内一直存在开盘价大于收盘价
---------------------------------------------------

MCO1:=(REF(MA(C,4),1)*4+O)/5;
MCO2:=(REF(MA(C,9),1)*9+O)/10;
MCO3:=(REF(MA(C,19),1)*19+O)/20;
MC1:=MA(C,5);
MC2:=MA(C,10);
MC3:=MA(C,20);
开盘价大:=MCO1>MC1 AND MCO2>MC2 AND MCO3>MC3 ;
一直存在:EVERY(开盘价大,5);


-------------------------------------------
财富值总分 知道财富 百科财富 文库财富    消费     处罚 

      0          50          50              0           -  100              0 

-------------------------------------------------------
你还真应该去打点工,赚点分来,否则总是困难户
另外,团IDC网上有许多产品团购,便宜有口碑

求开盘价小于5 10 20日均线,收盘价大于5 10 20日均线的股票公式公式

2. 求高手编个股票公式 今日10日均线值大于昨天10日均线值

今日10日均线值大于昨天10日均线值公式:a:=ma(c,10);b:=a>ref(a,1);x:b=1 and ref(b,1)=0;很多股民朋友在炒股的可能就都比较在意股价,导致会错过一些重要的技术指标,那么炒股也是具有技术指标的,那么均线就是技术指标里的关键一个要素。均线指的是什么,是什么含义同时怎么应用起来呢?紧接着下来我就为大家简单说一下,希望能帮到你。开始之前,学姐先给大家分享一波福利--机构精选的牛股榜单新鲜出炉,赶紧看过来大福利,不要错过:【绝密】机构推荐的牛股名单泄露,限时速领!!!一、均线的定义1、均线是什么均线是重要的技术指标,投资者经常用到过的,它是将某一段时间的收盘价之和除以该周期所得到的一根平均线。假设在一周内规定了5天是交易日,拿5个交易日的收盘价加起来再除于5所得到的平均数,同样,10日、20日等的均线也可用此法算出。2、均线有哪些、不同颜色均线参照的参数不一样,其作用和反应情况也不同。常用的参数有5日、10日、20日、30日、60日、120日、250日。常用的颜色有白色(5日线)、黄色(10日线)、紫色(20日线)、绿色(30日线)、灰色(60日线)、蓝色(120日线)、橙色(250日),颜色并不是一一对应的,股民朋友是可以通过自己的习惯爱好等等,随意设置颜色。二、均线的简单应用1、如何在走势图看均线(1)添加均线:首先要调整到股票软件界面再按一下MA键出现了下面这种图再按回车键就可以了(2)查看均线:2、分析时用哪条均线具体指的是一个时间区间内平均价格和趋势的反映,通过均线可以将过去一个时段内价格总体运行情况以一种比较直观的方式呈现。对于每一根线来说,作用和意义都不同,接下来就给大家简略地说一下它们的关系吧(1)5日均线(攻击线):攻击线向上,且股票价格上升突破攻击线则短期内看多。同理,如果说5日均线向下股价跌破均线则短期看空。(2)10日均线(行情线):如果操盘线在盘中持续上涨,股价达到操盘线之上的话,就表示波段性中线上涨,不然就会下跌。(3)20日均线(辅助线):主要用来协助10日均线,不仅对价格运行力度和价格趋势角度进行推进,而且能对二者进行修正,稳定价格趋势运行方向。当在盘中辅助线呈持续向上的攻击状态的时候,当价格高于辅助线,这就说明波段性中线行情已经开始看多,反之看空。(4)30日均线(生命线):作用是指明股价的中期运动趋势,生命线起到的主要作用还得是较强的压力和支撑的作用。在盘中也是一样,如果生命线趋势是在升高,而股价突破或在线上方就代表要看多,否则看空。(5)60日均线(决策线):有着指明价格的中期反转趋势的作用,指导价格大波段级别运行于预定好的趋势之中。基本主力其实都会很重视这根均线的,它能在股价中期的运动趋势起一个至关重要的作用。(6)120日均线(趋势线):作用也是指明价格中长期的反转趋势,引导/指导价格大波段大级别在既定的趋势中运行。趋势线被股价突破了的话,短期内是不会有什么变化的,十天以上才会反转的。(7)250日均线(年线):想要有相关参考,看均线就可以了。关于公司的大体情况和业绩都能被它呈现出来。这些线主要有什么用都已经在上面提到过了,如果我们想要有更好更准确的效果和答案,那就应该把所有的均线结合起来综合考虑。不知道哪只股票比较优秀?会不会有一些看不到的危险?戳这个链接,这个获得的诊股报告就是你的专属!【免费】测一测你的股票当前估值位置?3、均线一些常见形态有哪些?(1)多头排列:表示现在多条均线支撑股价上涨,所以看多。(2)空头排列:表现出的是多条均线反压股价,则为看空。(3)银山谷:短中线全部都穿过长线的那个时候形成的图形,在下边会有一个四边形,或者是三角形,这里像个山谷,在长期跌落后首次出现的山谷称为银山谷。(4)金山谷:在银山谷后面再显露一个山谷,通常会比银山谷的买入点更可靠。一般情况下,大家买股票都是买的龙头股,因为此类的股票一向是行业中的最为厉害的,在股市中也可以带来一波好的形势。我这里也列出了A股各行业的龙头股名单,免费分享给大家~吐血整理!各大行业龙头股票一览表,建议收藏!应答时间:2021-09-24,最新业务变化以文中链接内展示的数据为准,请点击查看

3. 求选股公式:N日内某日的收盘价大于当日120日均线,而且

c>ma(120) and (c-ma(120))/ma(120)<0.01

求选股公式:N日内某日的收盘价大于当日120日均线,而且

4. 20天内股价有小于等于13天在10日均线上方的选股公式?

可以编写20日内有股价小于等于13天在10日均线上方的选股公式。效果如下图。



5. 连续几天收盘价大于5日均线公式?

5日均线是股市术语,就是股票5天的成交价格或指数的平均值,所对应的是股价的5日均线和指数的5日均线(5MA)。均线指标实际上是移动平均线指标的简称。
10日均线是某支股票在市场上往前10天的平均收盘价格,其意义在于它反映了这支股票10天的平均成本。在大盘两极的情况下,会在一段时间,通常是连续两周沿10日均线连续运动,一直等到股价跌破10日均线为止。
温馨提示:以上内容仅供参考。入市有风险,投资需谨慎。您在做任何投资之前,应确保自己完全明白该产品的投资性质和所涉及的风险,详细了解和谨慎评估产品后,再自身判断是否参与交易。
应答时间:2022-01-24,最新业务变化请以平安银行官网公布为准。

连续几天收盘价大于5日均线公式?

6. 股价最低价连续三天不触碰5日线的选股公式

1,30个交易日内,股价跌幅达到一半的股票: xg:(hhv(c,30)-c)/hhv(c,30)>0.5;
2,今天的量 是5天平均的 2倍以上 xg:v>ma(v,5)*2; 缩量 vol/ma(vol,10)<0.3;
3,两天内,累计下跌等于或超过20%选股. xg:(ref(c,2)-c)/c>0.2;
4,股价是25天以来新低. xg:c
5,选股:EXPMA 5日与10日金叉 并且第二天的收盘价在EXPMA的5日线以上cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c>ema(c,5);
6,请编买入公式:1. 将BIAS指标的参数设置为24日,将KD指标的参数设置为9;3;3。 2. BIAS指标要小于-6,这只是确认该股超跌的初选条件。 3. KD指标产生黄金交叉,K线上穿D线。 4. KD交叉同时,KD指标中的D值要小于16。 BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1),COLORWHITE; D:=SMA(K,3,1),COLORYELLOW; xg:BIAS3<-6 and cross(k,d) and d<16;
7,要求是量大、换手率达到3左右,涨幅>7个点。 xg:v/capital*100>3 and (c/ref(c,1)>1.07;
8,个股分时图上都有一条黄线,叫做均价线 a/capital*100;
9,"阴转阳"的公式(也就是昨天收阴线,今天收阳线) xg:ref(c,1)o; 10,股价回抽20日均线选股公式xg:ref(c,1)>ma(c,20) and cross(ma(c,20),c);
11,一根大阳线,至少有5个点以上,再连着出现二根振幅不大于5的十字星或是小K 线 xg:(ref(c,3)-ref(c,4))/ref(c,3)>0.05 and count((h-l)/l<0.05,2)=2;
12,行情信息里的“涨幅”的原码 (c-ref(c,1))/c*100;
13,kdj的J从上向下穿越O轴发出信号 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1),COLORWHITE;D:=SMA(K,3,1),COLORYELLOW; J:=3*K-2*D,COLORFF00FF; xg:cross(0,j);
14,股价4天中有两天在10日线上 count(c>ma(c,10),4)=2;
15,选出10天内出现了涨停的个股 count(c/ref(c,1)>1.1,10)>0; 又:今涨停:=C/REF(C,1)>1.09; 选股:count(今涨停,n);
16,一阳上穿10,20,30日线,量能是前一天3倍。 xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and v>ref(v,1)*3;
17,共三根K线,第一根K线为阴线;第二根K线为阴线线,最高价低于第一根K线 ,最低价高于第一根K线;第三根K线阴阳不限,最高价低于第二根K线,最低价高于第二根K线。满足后发出信号~w1:=ref(c,2)ref(h,1) and ref(l,2)h and ref(l,1)
18, 选出今日成交量大于昨日成交量一成的股票。 xg:v>ref(v,1)*1.1;
19, 连续5天,当日的5日均线减前一天的5日均线差值小于1. count((ma(c,5)-ref(ma(c,5),1))<1,5)=5;
20,股价上穿5周均线: xg:cross(c,ma(c,5)); 注意:选股时用周线
21,上穿30日均线的公式 xg:cross(c,ma(c,30));
22,两笔阴线中间夹着一根阳线或数根K线,其中两笔阴线最低点相等 xg:ref(l,2)=l;
23,量比大于1 同时换手大于2的公式 xg:v/ref(v,1)>1 and AMOUNT/CAPITAL*100>2;
24,换手:VOL*100/CAPITAL; 周期换手:SUM(换手,10);
25,流通盘小于4000万 的选股公式 xg:CAPITAL/100<4000;
26,涨停开盘跌停收盘选股 xg:h/ref(c,1)>1.1 and ref(c,1)/l>1.1;
27,当天开盘价与收盘价相等的选股公式 xg:c=o;
28,5日均线向上 流通盘小于5000万 换手率大于3的选股公式 lt:CAPITAL/100ref(ma(c,5),1); xg:lt and 换手 and w1;
29,收下影线 xg:c>l;
30,o=l就没有下引线了,那就: xg:c>l and o>l;
31,当日收盘下穿5日均价 xg:cross(ma(c,5),c);
32,最低价小于前一日的最低价但收盘后为阳线。 xg:lo;
33,30日内到本日收盘价下跌20%的公式 xg:hhv(c,30)/c>1.2;
34,选周线跳空缺口的个股。 xg:HIGHREF(HIGH,1); 周期选周线;
35,30日均线走平或走高的个股 xg:ma(c,30)>ref(ma(c,30),1);
36,连续4天的收盘价格波动幅度在3%之内连续走平或向上 count(abs(c-ref(c,1)/ref(c,1))ref(c,1),3)=3;
37,下影线长于上影线 (c-l)>(h-c);
38, 收盘价+收盘价的10% (c+c*0.1);
39,今天高开的公式 c>o;
40,今天的量大于等于昨天量的2倍,股价上涨 xg:v>ref(v,1)*2 and c>ref(c,1);
41,今天的量小于昨天量的2倍以上,股价上涨 xg:vref(c,1);
42,31天均线向上的股 xg:ma(c,30)>ref(ma(c,20),1); 43升降幅在-n%----n%之间 w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100
44,换手率10天30%以上的选股公式 sum(VOL/CAPITAL*100,10)>30;
45,60个交易日内,涨幅大于9.9%(涨停)的天数 count(c/ref(c,1)>1.099,60);
46,昨天跌幅大于3%,今天开盘高开2%以上的选股公式。 xg:ref(c,1)/ref(c,2)1.02;
47,选出周换手率小于10%的股票 sum(VOL/CAPITAL*100,5)<10;
48,成交量创20日新低,并且股价也创20日新低 xg:v=llv(v,20) and c=llv(c,20);
49,5日不涨,绿线收盘选票指标 count(c
50,"今日MACD等于昨天的MACD ,且macd>0" 的指标 DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIFF,9); MACD:=2*(DIFF-DEA); xg:macd=ref(macd,1) and macd>0
51,连续2天收盘价跌破30日均线,就显示"卖出"信号 a1:count(c
52,股票在这条均线上在8天以上,上下幅度不大, a1:abs((c-ma(c,120))/ma(c,120))<0.1; xg:count(a1,8)=8;
53, 连续三天高开高走的选股公式 count(o>ref(c,1) and c>o,3)=3; 54,n天内曾经有m个涨停 count(c/ref(c,1)>1.09,n)>m;
55,股价比昨天的高,量比昨天小,放量。 xg:c>ref(c,1) and vref(v,2)*2;
56,连续3天每天的最低价都比前一天高 count(l>ref(c,1),3)=3;
57,周量缩小50%或40%或n% a1:vol/capital*100; xg:a1/ref(a1,1)
58,股价超过五日均价的15%以上,并给出卖出信号 卖出:c/ma(c,5)>1.15;
59,连收两个十字星的选股公式 count(abs((c-o)/o<0.01),2)=2;
60,n横盘天数,n1横盘的上下幅度 REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(n1/100) and ref(v,1)
61,收盘价连续8天都站在5日均线的股票。 count(c>ma(c,5),8)=8;
62,振幅大于5%,收盘价大于3.5小于15元,三日均线大于昨日的三日均线,去掉 ST股。 a1:=h/l>1.05; a2:=c>3.5 and cref(ma(c,3),1); xg:a1 and a2 and a3;
63,收盘价下有60天前的远期获利盘n%。{60天前的远期获利盘:=ppart(60)*100;} aa:WINNER(ref(c,60 ))*100;
64,连续三日收阳后日收盘高于前日 且每日收于当日最高价附近 每日涨幅不大于4%选股:count(c>o and c>ref(c,1) and abs((h-c)/c)<0.01 and c/ref(c,1) <1.04,3)=3;
65,昨日收阴,今日收阳,的K线组合。 C>O AND REF(C,1)
67,今天的250平均线大于昨天的昨天的250平均线 ma(c,250)>ref(ma(c,250),1);
68,历史高点到前一高点画线 POLYLINE(h>=hhv(c,0),h);
69,均线中增加一根线,这根线的价格是5日线的1.2倍 aa:ma(c,5)*1.2;
70,20天均线向上的股 xg:ma(c,20)>ref(ma(c,20),1);
71,连续3天收盘全是阴线。 count(c
72,今天收盘价在昨天收盘价-2%~2%之间 c/ref(c,1)>0.98 and c/ref(c,1)<1.02;
73,收盘价在5日均线以上5天 count(c>ma(c,5),5)=5;
74,N天前换手率大于8% REF(VOL/CAPITAL*100,N)>8;
75,一条均线18MA 股价上涨后“缩量”回调到18MA XG:COUNT(VMA(C,18); N “缩量”回调的天数 76,1。昨日量是n天以来最低量,(n可调);2。今日量是昨日量的m倍,(m可 调);3。今日k线收阳线; xg:ref(v,1)=llv(ref(v,1),n) and v>ref(v,1)*m and c>o; 77,第一天收阴,第二天,第三天,第四天,收出红三兵 XG:REF(C,3)O,3)=3;
78,月k线十字星收盘 并且5月线拐点向上。 XG:ABS(C-O)/OREF(MA(C,5),1); 用月线选股
79,最近3天(包括昨天.前天)股价突破250日均线 COUNT(C>MA(C,250),3)=3;
80,跳高大阴线,条件: 1 开盘跳空4%以上2 大阴线实体6%以上. O/REF(C,1)>1.04 AND C/REF(C,1)<0.94;
81,条件:1: 假设大前天创最近新高,要求这天涨幅是超过7%的大阳线,且创最近一个月的新高. 2: 那么前天,昨天,今天都收小K线,要求小K线实体 xg:ref(c,3)/ref(c,4)>1.07andref(c,3)=hhv(c,20)andcount(abs((c-ref (c,1))/ref(c,1)<0.02,3)))=3;
82,60与120均线距离在n%内 XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))
83,5日均线倾角大于60度 X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60; 也可以这样: X:(ATAN((EMA(C,5)/REF(EMA(C,5),1)-1)*100)*180/3.14115926)>60;利用指标排 序:X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);
84,“中阴之后,跳拉阳”c/ref(c,1)>1.05; 85,count(x,n) 意思是n天内出现过信号的,假设n=10,那么就是10天内出现信 号(包括今天),如果不加这个的话,就是限定在今天出信号才选出来,以前的不管。
86, 今天涨停的公式C/REF(C,1)>1.09;
87,10日内有涨停的公式今涨停:=C/REF(C,1)>1.09; 选股:count(今涨停,10); 88,昨日前日涨停的REF(C,1)/REF(C,2)>1.095;
89,近5日K线最高价和最低价格波动在10%以内,成交量是昨日2倍,收盘涨5%XG:(HHV(C,5)-LLV(C,5))/LLV(C,5)REF(V,1)*2 AND C/REF(C,1) >1.05;
90,60与120均线距离在n%内XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))
91,“中阴之后,跳拉阳”c/ref(c,1)>1.05;
92,能在图上提示个股(不含S或ST股)出现过的涨跌停板日期的公式 w1:if((c-ref(c,1))/ref(c,1)>0.1,date-1000000,c);
93,涨幅≤2%(c-ref(c,1)/ref(c,1)*100<2;
94, 5日,10日,30日贴近公式,越贴越好 m1:=ma(close,5); m2:=ma(close,10); m3:=ma(close,20); m4:=ma(close,30); y1:=max(max(max(m1,m2),m3),m4); x1:=min(min(min(m1,m2),m3),m4); 黏合:y1/x1
95,(1)换手率均线DMA(c ,v/CAPITAL ); (2)20天以来的任意天期 (n),换手率均线正负波动值<=p%; AA:=DMA(c ,v/CAPITAL ); ab:=(aa-ref(aa,1))/ref(aa,1)*100=n;
96, 30天线拐头向上出现提示 ma(c,30)>ref(ma(c,30),1);
97,今天的换手率大于前天的一倍以上 w1:=v*100/capital; w1>ref(w1,2)*2;
98,K线沿着5日均线往上爬的选股公式 w1:ma(c,5); w2:abc(c-w1)/w1ref(w1,1),5)=5 and w2;
99,20日均线,上穿62日均线 xg:cross(ma(c,20),ma(c,62));
100,平台整理的公式,整理时间和整理幅度可调 COUNT(CLOSE,0)>N AND (HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)<=(N1/100); N整理时间,N1整理幅度
101,选出当日收盘价突破10日均线5%的个股 cross(c,ma(c,10)*1.05); 102,选出当日最低价在10日均线上下0.05%内,收盘价在均线上方的个股 abs(l-ma(c,10))ma(c,10);
103,第一天股票涨停,第二天成交量是第一天成交量的1倍,并超过10%.那第三天 就是买点 w1:=ref(c,2)/ref(c,3)>1.1; w2:=ref(v,1)/ref(v,2)>2; xg:w1 and w2;
104,放量2倍突破300日线的选股指标 cross(c,ma(c,300)) and v>ref(v,1)*2;
105,3日均线上穿10日均线,KDJ有效金叉 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; w1:=cross(ma(c,3),ma(c,10)); xg:w1 and cross(k,d);
106,30日均线拐头向上ma(c,30)>ref(ma(c,30),1);
107,连续3-5天,每天的收盘价涨跌幅不超过1%.w1:abs(c-o)=3;
108,K线收十字星abs(c-o)/o<0.01;
109,MACD在8天以内两次金叉DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26)); DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;MACD:=2*(DIFF-DEA); w1:cross(DIFF,dea); xg:count(w1,8)>=2;
110,昨天升降幅在-n%----n%之间 w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100
111,于20日均线相差2个百分点的 w1:abs(c-ma(c,20)/ma(c,20)*100<2; N日均线相差M个百分点的公式. w1:abs(c-ma(c,n)/ma(c,n)*100
112,60MA由向下调头向上ma(c,60)>ref(ma(c,60),1);
113, 股价回调到14日均线的选股 abs(c-ma(c,14))/ma(c,14)<0.005;
114,历史第5根K线到第30根K线之间的最高价hhv(ref(c,5),25);
115,MACD的拐点公式DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26)); DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;MACD:=2*(DIFF-DEA); 拐点:ref(macd,2)>ref(macd,1) and ref(macd,1)
116,跳空高开收阳线LOW>REF(HIGH,1) and c>o;
117,涨停过300日线的选股公式 c/ref(c,1)>1.09 and cross(c,ma(c,300));
118,成交量是前5天中其他任何一天的10天均量线的3.5倍以上 w1:=llv(ma(v,10),5); xg:v>w1*3.5; 119,股价N天内连续沿着5天线走,且每天收盘价与5天线的距离不超过2%的选股公式 w1:=abs(c-ma(c,5))/ma(c,5)<0.02; xg:count(w1,n)=n;
120,跳空高开后,三天内没有回补缺口 ref(LOW,2)>REF(HIGH,3) and l>ref(LOW,2);
121,日涨幅小于3%C>0 AND C/REF(C,1) >1.03;
122, 股价创30个交易日的新高H>ref(H,30);
123,连续n天收阳线UP:=CLOSE>OPEN; COUNT(UP,N)=N;
124, {5日内第二大量} zdl:=hhv(v,5); v0:=IF(v>=zdl,0,v); v1:=IF(ref(v,1)>=zdl,0,ref(v,1));v2:=IF(ref(v,2)>=zdl,0,ref(v,2)); v3:=IF(ref(v,3)>=zdl,0,ref(v,3)); v4:=IF(ref(v,4)>=zdl,0,ref(v,4)); 第二大量:MAX(MAX(MAX(MAX(v0,v1),v2),v3),v4); DRAWTEXTABS( 0,10 ,第一大量 + zdl+ 第二大量+第二大量);同理可求出第三大、第四大和最小量.实行简单的排列. 这个公式好比是一件完整产品中的一个零部件,解决了一个思路问题.
125,{5日均线倾角大于60度} X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;
126,4天之内收盘价上穿10天均线的4%回踩10天线4天之内收盘价低于60天均线 count(cross(c,ma(c,10)*1.04),4)=1 and lma(c,10) and last(c
127,MACD在0柚附近粘合;5.10.20.30.60均线粘合 max(ma(C,5),ma(C,10),ma(C,20),ma(C,30),ma(C,60))/min(ma(C,5),ma(C,10),ma(C,20),ma(C,30),ma(C,60))<1.05;{粘合} between("macd.diff",ma(abs("macd.macd"),100)/8,-ma(abs("macd.macd"),100)/8)andbetween("macd.dea",ma(abs("macd.macd"),100)/8,-ma(abs("macd.macd"),100)/8);
128,跌幅排名前20跌幅大于6?x大于0.2的公式做预警 close/ref(close,1)0.2;
129,在K线上看到济安线的公式 input.:n(30, 2, 100, 1),m(3, 1, 15, 1); AA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,N))/MA(CLOSE,N); 济安线:DMA((2*CLOSE+LOW+HIGH)/4,AA),LINETHICK3,COLOrff00ff; CC:=(CLOSE/济安线); MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3); MAAA:=((MA1-济安线)/济安线)/3; TMP:=MA1-MAAA*MA1; PARTLINE(济安线,TMP<=济安线,RGB(0,255,255)),LINETHICK3; A:TMP,LINETHICK2,COLORYELLOW;PARTLINE(TMP,TMP<=济安线,RGB(0,255,0)),LINETHICK2;
130,50天内横盘涨跌幅正负上下不超5%近期量能萎缩极致并且近10日内DDX连红大于4天的选股公式hhv(close,50)/llv(close,50)0,10)>=4 或 hhv(c,50)/llv(c,50)0)>4;
131,20日内换手率较大、涨幅较小的选股公式 sum(vol/capital*100,20)>250 and capital/100>10000 and (c-ref(c,20))/ref(c,20)*100<10;
134,连续上涨7天与连续调整7天.二个公式 last(close>ref(close,1))>=7;{连涨} last(close=7;{连跌} ;
135,{前面出现阶段性高点}{要求前两天均出现跳空开盘,且是两连阴}{要求两连阴的前一天是阳K线}{今天跳空开盘 ref(isdown and openref(close,1);
136,股价离年线正负不过十的公式 between(close,ma(close,250)*0.9,ma(close,250)*1.1) and barscount(c)>250;
137,一个阶段(如10天)涨幅大于10的个股公式 close/ref(close,10)>1.10;
138,条件选,26.30.60,181天粘合4个点左右 INPUT.:N(0.04); A1:=ABS(MA(C,30)/MA(C,60)-1)
139,昨日跌幅小于3% and 前天大前天两天合计跌幅小于7% and 前天大前天两天合计振幅小于10%的公式 between(ref(close/ref(close,1),1),0.97,1) and between(ref(close,2)
140,三日换手率之和的排序公式及三日累计涨跌幅之和的排序公式 sum(vol/capital,3);{换手} close/ref(close,3);{涨幅}
141,30日均线走平转为上升的指标 slope(ma(c,30),5)>0 and last(slope(ma(c,30),5)>ref(slope(ma(c,30),5),1))>=5;
142,在6日内日线上涨放量,下跌缩量的选股公式 a1:=barslast(c>o); a2:=barslast(cref(v,a2);
143,昨日两市涨幅榜前30名的选股公式 (c-ref(c,1))/ref(c,1)*100;{涨幅公式}
144,一个开盘至十一点最大涨幅小于1%,最大跌幅大于-1%的公式 var1:=barscount(c); var1>90 and ref(hhv(close,90),var1-90)dynainfo(30*0.99; {用于分时图} ;
145,5日均线走平 last(between(ma(c,5),ref(ma(c,5),1)*0.998,ref(ma(c,5),1)*1.002))>=3;
146,在当天盘中,成交量创盘中2倍,这么编写!比如说9.45,是200,手成交量。到了11点是400手成交量!在个位置显示成交量指标 sum(v,barscount(c)/2)> sum(v,0)-sum(v,barscount(c)/2)*2; {周期用分时} ;
147,横盘后均线发散向上,尾盘突然拉升的;成交量放大的;换手率比之前大的;5日内累计涨幅不超过5%的。between(close/ref(close,5),1,1.05) and vol>ref(vol,1)*1.3 and isup and close/open>1.02;
148,最近的5天(不包含今天)MACD连续下降,但是MACD>0 ,今天MACD又向上发散,10天内DDX飘红>5天 ref(last("macd.macd"0),1)>=5and"macd.macd">ref("macd.macd",1)andcount("ddx.ddx">0,10)>5;
149,5天内最高的涨幅小于5% 的公式不是5天累计涨幅 between(hhv(close,5)/ref(close,5),1,1.05); 150,股价上涨,长阳突破EXPMA 60 90 120 250多根均线(一阳站四线),同时EXPMA30均线拐头向上 cross(close,ema(c,60))and cross(close,ema(c,90)) and cross(close,ema(c,120)) and cross(close,ema(c,250)) and ema(c,30)>ref(ema(c,30),1);
151, 股指期货分时指标能安装个股分时附图上 "if1102$close"; {引用股指期货} 不能长期使用吗 ? 需要修改随着月份改变!
152,在大智慧VOL公式中,当某一日成交量为120天或60天内最大时用黄色表示 k:vol,volstick; stickline(vol=hhv(vol,60),0,vol,8,0),coloryellow;
153,本周换手率是最近10周的最低换手率的股票 hsl:=vol/capital*100; hsl=llv(hsl,10);{分析周期:周} 】V/CAPITAL*100=LLV(V/CAPITAL*100,10);{分析周期选择周线};
154,连续芝麻量的选股公式 SUM(VOL,5)/CAPITAL<=(5/100) AND LAST(V=3; 155,排除3天以上停牌的股票,3天可以任意调,股票池用 currentdate-(date+19000000)<=3; 156,选出30天内跌幅30%以上的股票 (C-REF(C,30))/REF(C,30)*100<-30;
157,今日最低价小于向前数第7日收盘价,但大于前8日的最高价呢 lowref(high,8);
158,今日成交量大于前5天中的某一天的成交量的最大值 vol=hhv(vol,6);
159,今日换手率介于5%~10%之间,并且今日换手率是昨天换手率的1倍和3倍之间 hsl:=vol/capital*100;between(hsl,5,10)and between(hsl/ref(hsl,1),1,3); 小于10周均量的25%。 hsl:=vol/capital*100; hsl=llv(hsl,10) and hsl
160,】"sh000001$close";{上证指数}
161,能在动态显示牌中显示的市销率 (FINANCE2(27)/10)/(DYNAINFO(56)/10000);
162,3天前涨幅大于8%,2天前涨幅大于6%的选股公式 ref(c,3)/ref(c,4)>1.08 and ref(c,2)/ref(c,3)>1.06;
163,60分钟VOL三线粘合金叉的选股公式 cross(ma(vol,5),ma(vol,10)) and cross(ma(vol,5),ma(vol,20));{60分钟周期}
164,日成交量大于5日.10日.20日均量10%以上的公式 vol>max(ma(vol,5),ma(vol,10),ma(vol,20))*1.1;
165,20均线由下跌状态刚刚转为上升前5日是下跌状态 ma(c,20)>ref(ma(c,20),1) and count(ma(c,20)
166,成交量十几天里最大量缩到十分之一以上量的选股公式 input.:N(10,1,300,1); vol
167,成交量十几天里最大量缩到十分之一以上量的选股公式 count(vol=1;

7. 连续几天收盘价大于5日均线公式?

连续几天收盘价大于
5日均线
公式如下:
  
count(c>ma(c,5),n)=n;
n是
自然数
。
  在股市中我们经常看的大盘就是一个庞大的数据库,它保存着从有股市以来所有股票的有用数据,如收盘价、最高价、最低价、
开盘价
等。股民要选股可以自己根据K线走势去选,也可以根据自己的要求通过函数设计出公式来找到自己所要选的股,这个公式我们就叫选股公式。假如你要找股价小于5.00元的股票,那么你只要设一个公式:
c>5.00;这个就是简单的选股公式.
  一、简单
条件选股
公式编写编写一选股公式,要求选出“股价小于
每股净资产
”的个股。进入公式管理器,新建一条件选股公式依次点击菜单“功能à
专家系统
à公式管理器”,进入公式管理器界面。
  二、选择左边树型列表中条件选股公式下面的其它类型,点击“新建”;
  三、输入公式名称,公式描述;
  四、点“插入函数”,选择“收盘价”,点击“确定”,对应的函数就到了编辑区;
  五、点击
“测试公式”,若显示测试通过,点击“确定”按钮保存公式。

连续几天收盘价大于5日均线公式?

8. 股票中5日均线就是1到5天2到10天收盘价的平均吗

很多股民朋友在炒股的可能有意无意的只盯着股价看,导致会错过一些重要的技术指标,其实炒股也是有技术指标的,而均线则是技术指标里的重要指标之一。均线指的是什么,指的是什么同时怎么应用起来呢?紧接着下来我就为大家简单说一下,还是希望能够帮助到各位。开始之前,先分享一波福利--机构精选的牛股榜单新鲜出炉,可千万别错过了哦【绝密】机构推荐的牛股名单泄露,限时速领!!!一、均线的定义1、均线是什么均线是一种投资者经常用的一项重要的技术指标,它是将某一段时间的收盘价之和除以该周期所得到的一根平均线。假设在一周里5天都是交易日,拿5个交易日的收盘价加起来再除于5所得到的平均数,同样,10日、20日等的均线也可用此法算出。2、均线有哪些、不同颜色给均线做依据的参数不同,是有不同的作用和反应情况的。常用的参数有5日、10日、20日、30日、60日、120日、250日。常用的颜色有白色(5日线)、黄色(10日线)、紫色(20日线)、绿色(30日线)、灰色(60日线)、蓝色(120日线)、橙色(250日),颜色和日线并不是固定搭配的,股民可以用自己喜欢的颜色随意设定。二、均线的简单应用1、如何在走势图看均线(1)添加均线:比如在股票软件界面按MA键出现如下图再按回车键就可以添加了(2)查看均线:2、分析时用哪条均线的详细指向是一个时间区间内平均价格和趋势,我们可以从均线中直观地了解到过去一个时段内价格总体运行情况。对于每一根线来说,作用和意义都不同,接下来就给大家简略地说一下它们的关系吧(1)5日均线(攻击线):攻击线是向上的趋势,且股票价格上升突破攻击线则会导致短期内看多。同理,假如来说 5日均线向下股价跌破均线则短期看空。(2)10日均线(行情线):如果操盘线在盘中持续上涨,操盘线在股价下方,就代表着波段性中线上涨,否则,它会减少。(3)20日均线(辅助线):作用是协助10日均线,推动并修正价格运行力度与趋势角度,以此把价格趋势运行的方向稳定下来。倘若在盘中辅助线时呈着持续向上的攻击状态时,当价格高于辅助线,这个意思就是波段性中线行情开始看多,反之就是少了(4)30日均线(生命线):作用是指明股价的中期运动趋势,生命线作为较强的压力和支撑的作用。在盘中也没区别,要是生命线趋势在上升,而股价突破或在线之上则看多,不这样就看空,(5)60日均线(决策线):作用是指明价格的中期反转趋势,指导价格大波段级别运行于提前预定好的趋势之中。基本主力都非常重视这根均线,他对股价的中期运动趋势起一个非常重要的作用。(6)120日均线(趋势线):它的作用同样是指明价格中长期的反转趋势,指点价格在既定的趋势中,大波段大级别的运行。如果股价突破了趋势线,反转的情况在短时间内应该不会发生,到反转的时间一般都要十几天。(7)250日均线(年线):是否需要长期投资就可以参考均线。公司的大致情况和业绩它都有所呈现。上面所呈现的只是每根线的主要作用,但其实如果我们想要达到更好更准确的效果,就需要把多条均线结合起来使用。不明确哪只股票可以购买?会不会有潜在风险?戳这个链接就可以,这个获得的诊股报告就是你的专属!【免费】测一测你的股票当前估值位置?3、均线一些常见形态有哪些?(1)多头排列:表示多条均线使股价上涨,那么就是看多。(2)空头排列:表现的是有很多条均线反压股价,那么就是看空。(3)银山谷:表示的是短中线都穿过长线的时候所形成的图形,就会在下边出现一个三角形,或者是四边形,一个类似于山谷的形状就会出现,长期下跌后首次出现的山谷,叫银山谷。(4)金山谷:在银山谷后面再显露一个山谷,一般会比银山谷的买入点更加靠谱。通常大家买股票都是买的龙头股,因为这种类型的股票一直都是行业中的领先者,也可以在股市中带动一波好的行势。我这里也列举了A股各行业的龙头股名单,免费同大家一起分享~吐血整理!各大行业龙头股票一览表,建议收藏!应答时间:2021-08-26,最新业务变化以文中链接内展示的数据为准,请点击查看
最新文章
热门文章
推荐阅读